Risultati da 1 a 6 di 6

Discussione: spia rossa su batteria carica da mantenitore carica ctek xc 0.8

  1. #1

    spia rossa su batteria carica da mantenitore carica ctek xc 0.8

    Salve,
    per mantenere operativa la mia batteria a 6 volt (ho comprato una Optima sigillata), dato che la macchina non cammina in seguito al lavoro da cani eseguito da un sedicente restauratore (cfr la sezione Lavori in corso), ho comprato il mantenitore di carica della ctek per batterie a 6 volt. Quando ho attaccato la batteria la spia per circa due giorni è rimasta rossa (batteria in carica), in quanto avevo provato vari avviamenti senza successo, dopodicchè è passata a verde. Tuttavia ogni tanto la luce ridiventa rossa per circa mezza giornata per poi tornare al verde. Misurando la tensione con un tester noto che quando la luce è verde questa è sui 6.4-6.6 volt, quando la luce è rossa sale piano piano fino a 7.2 v (come dovrebbe giustamente essere durante un ciclo di carica). Mi chiedevo: è normale che ogni tanto il mantenitore esegua un ciclo di ricarica standard (e che quindi la batteria scenda piano piano di tensione, nonostante questa sia sempre attaccata al mantenitore)?
    Grazie delle risposte

  2. #2
    yes, tutto normale.

  3. #3

  4. #4
    un buon mantenitore simula l'uso della batteria, quindi con cicli di carica e scarica, come se la macchina venisse usata giornalmente.

  5. #5
    anch io ho un alimentatore/mantenitore di carica x batteria. Le istruzioni d uso dicevano in effetti che il suo lavoro è quello di fare dei cicli di carica e scarica della batteria, come appunto se la batteria fosse in uso, stesse lavorando x cosi dire....Quindi il suo lavoro,parlo del mantenitore di carica, lo svolge a pieno direi......cmq leggere le istruzioni del costruttore del prodotto fa sempre bene.....buon lavoro

  6. #6
    Le istruzioni le avevo lette, infatti c'era scritto che, una volta raggiunta la carica, il mantenitore, mantenendo la luce verde accesa, sarebbe passato al ciclo denominato PULSE in cui il voltaggio erogato sarebbe stato appunto pulsato, con picchi e valli. Il mantenitore da un po' di giorni ha sempre luce verde, probabilmente quando si accendeva la rossa era dovuta al fatto che non era riuscito nei primi cicli a raggiungere la carica completa (come dicevo avevo provato vari avviamenti a vuoto prima di desistere) e quindi tornava in automatica al ciclo di ricarica standard.

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •